使用Synology好多個年頭了
Synology本身在軟體上的支援也一直都挺好的
也挺大方的讓舊用戶可以升級好多個世代
當年買的相對不錯的 DS710+ 今天想說也來升級一下 DSM 6.0
沒想到自動更新說我在 5.2 已經是最新的版本
上了官網細看了一下
真的   原來它已經不再能更新 DSM 更新的版本
感謝 Synology 多年的陪伴
只是覺得有點可惜的是
其實我會稍微建議一下早期的高階商品支援度可以稍微長一點
因為後來買的低階的新款一點的 NAS 還是可以升到 DSM 6.0
就效能來說  其實早期的高階款不會輸相對近期的產品
不能升級真的有點可惜了

 


, ,
創作者介紹

小九的部落格

小九的家 發表在 痞客邦 PIXNET 留言(0) 人氣()